<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Interviewing Mayor Kelli Linville | The Political Junkie</title>
<link rel="pingback" href="https://sweeneypolitics.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sweeneypolitics.com&amp;id=18471454&amp;t=1490725249&amp;back=https%3A%2F%2Fsweeneypolitics.com%2F2015%2F02%2F15%2Finterviewing-mayor-kelli-linville%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//sweeneyblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Political Junkie &raquo; Feed" href="https://sweeneypolitics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Political Junkie &raquo; Comments Feed" href="https://sweeneypolitics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Political Junkie &raquo; Interviewing Mayor Kelli&nbsp;Linville Comments Feed" href="https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkdFuwjAMRX9oWQSr2PaA9i1JaorBTqzaBfXvSUFoE6BoL5FvdE98HfuzuFSyQTbPkxOaBszqz5IKO2UkmB/Ue1J9868xwiOoP4BJSEd3VU/2SGX47VPGPvTqByox0P+8JUHIjlHNndatNCNQMOidFLUH1cIw7zCjzd72wHUcmeKfni0ylRHqPUuwxcHQYwCqj+QmxrK5U0u5r3/XDHhbR4wygqqrJ+PE7pb2iXs5hFebCRbvD29X3dfnx2bVfXeHC0jGxTk=' type='text/css' media='all' />
<!--[if IE 6]>
<link rel='stylesheet' id='oceanmist-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/ocean-mist/ie6.css?m=1246413671h&#038;ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i8sKgCAQAH8oWwSjOkTfYmLLhrrig34/u0Rdus3ADBAELmQ45Ad6k3MHZxRNig0FfBXRVaTWoGXh2OhCHD4idqcp/a3Jbo6xIUKrXnpPq1+kGmalplGq4wKxyTcd' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jFEKwkAMRC9kjKUt9Ec8S7pddyPppmxSen0VFBGlXzMD7w1uCwQtHovjvMIia+JiSMFZy0j1047B7ID/8UXN4SrEFS1T5ZLeuWeZBiYB0aTf40fyHOdomDtMoiPJ3uvGU4pu+EBeHVLlCahMIGz+dC/zuemGvm+Hpj3d7imTYEA=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sweeneyblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rep. Kris Lytton&#8217;s 2015 Legislative&nbsp;Proposals' href='https://sweeneypolitics.com/2015/02/14/rep-kris-lyttons-2015-legislative-proposals/' />
<link rel='next' title='The Paul deArmond Citizen Journalism Award&nbsp;Dinner' href='https://sweeneypolitics.com/2015/02/17/the-paul-dearmond-citizen-journalism-award-dinner/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/" />
<link rel='shortlink' href='http://wp.me/p1fvgG-1zs' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fsweeneypolitics.com%2F2015%2F02%2F15%2Finterviewing-mayor-kelli-linville%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fsweeneypolitics.com%2F2015%2F02%2F15%2Finterviewing-mayor-kelli-linville%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Interviewing Mayor Kelli Linville" />
<meta property="og:url" content="https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/" />
<meta property="og:description" content="Last Tuesday, I sat down with Mayor Kelli Linville to discuss the pressing issues of the city. Linville is just finishing up her first term as mayor &#8211; a capstone to a long record of public se…" />
<meta property="article:published_time" content="2015-02-15T20:45:46+00:00" />
<meta property="article:modified_time" content="2015-02-17T01:25:00+00:00" />
<meta property="og:site_name" content="The Political Junkie" />
<meta property="og:image" content="https://sweeneyblog.files.wordpress.com/2015/02/028ab44.jpg" />
<meta property="og:image:width" content="288" />
<meta property="og:image:height" content="288" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://sweeneyblog.files.wordpress.com/2015/02/028ab44.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/bf10009039dc40c38a725037dd02c343?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/bf10009039dc40c38a725037dd02c343?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/bf10009039dc40c38a725037dd02c343?s=114" />
<link rel='openid.server' href='https://sweeneyblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://sweeneyblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://sweeneypolitics.com/osd.xml" title="The Political Junkie" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Political Junkie" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Your Source for Whatcom News and Commentary" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://sweeneypolitics.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/bf10009039dc40c38a725037dd02c343?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Interviewing Mayor Kelli&nbsp;Linville | The Political Junkie on WordPress.com" />
<meta name="description" content="Last Tuesday, I sat down with Mayor Kelli Linville to discuss the pressing issues of the city. Linville is just finishing up her first term as mayor - a capstone to a long record of public service. For several years, she was the state representative from the 42nd District, however the Tea Party wave in&hellip;" />
	<style type="text/css">
	#mainpic {
		background: url('https://sweeneyblog.files.wordpress.com/2010/12/sweeneyblogshadow-copy1.jpg') no-repeat;
	}
	</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		 try { amznads.getAds("3033"); } catch(e) {}
		</script>
 		<script type="text/javascript">
		try {
		var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '1',
				domain: 'sweeneypolitics.com',
				pageURL: 'https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
 	        } catch(e) {}
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-6042 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="page">
	<div id="header">
		<h1><a href="https://sweeneypolitics.com/">The Political Junkie</a></h1>
		<div class="description">Your Source for Whatcom News and Commentary&nbsp;</div>
		<div id="mainpic">
			<a href="https://sweeneypolitics.com/">
						</a>
		</div>
		<ul class="pagetabs" id="pagetabs">
	<li class="page_item page-item-12"><a href="https://sweeneypolitics.com/about-2/">About</a></li>
<li class="page_item page-item-805"><a href="https://sweeneypolitics.com/how-you-can-help/">How You Can&nbsp;Help</a></li>
<li class="page_item page-item-3775"><a href="https://sweeneypolitics.com/praise-for-the-political-junkie/">Praise for the Political&nbsp;Junkie</a></li>
<li class="page_item page-item-4708"><a href="https://sweeneypolitics.com/the-capital-beat/">The Capital Beat</a></li>
</ul>

	</div>

	<div id="content">

  		<div class="postwrapper wideposts" id="post-6042">
			<div class="title">
				<small>Posted by: <strong>sweeneyblog</strong> | February 15, 2015 </small>
				<h2>Interviewing Mayor Kelli&nbsp;Linville</h2>
			</div>
			<div class="post-6042 post type-post status-publish format-standard hentry category-bellingham-city-politics tag-bellingham-city-council tag-city-of-bellingham tag-kelli-linville">
				<div class="entry">
			      		<div data-shortcode="caption" id="attachment_6043" style="width: 160px" class="wp-caption alignright"><a href="https://sweeneyblog.files.wordpress.com/2015/02/028ab44.jpg"><img data-attachment-id="6043" data-permalink="https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/028ab44/" data-orig-file="https://sweeneyblog.files.wordpress.com/2015/02/028ab44.jpg" data-orig-size="288,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kelli Linville" data-image-description="" data-medium-file="https://sweeneyblog.files.wordpress.com/2015/02/028ab44.jpg?w=288" data-large-file="https://sweeneyblog.files.wordpress.com/2015/02/028ab44.jpg?w=288" class="size-thumbnail wp-image-6043" src="https://sweeneyblog.files.wordpress.com/2015/02/028ab44.jpg?w=150&#038;h=150" alt="Mayor Kelli Linville" width="150" height="150" srcset="https://sweeneyblog.files.wordpress.com/2015/02/028ab44.jpg?w=150&amp;h=150 150w, https://sweeneyblog.files.wordpress.com/2015/02/028ab44.jpg 288w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Mayor Kelli Linville</p></div>
<p><strong>Last Tuesday, I sat down with Mayor Kelli Linville</strong> to discuss the pressing issues of the city. Linville is just finishing up her first term as mayor &#8211; a capstone to a long record of public service.</p>
<p><strong>For several years, she was the state representative from the 42nd District,</strong> however the Tea Party wave in 2010 allowed newcomer (<a title="Rep. Vincent Buys 2015 Legislative Proposals" href="https://sweeneypolitics.com/2015/02/05/rep-vincent-buys-2015-legislative-proposals/">and rock-collecting enthusiast</a>) Vincent Buys to oust Linville. Rather than simply return to her antique furniture business,<a title="Full Report from the Whatcom Dems Endorsement Meeting" href="https://sweeneypolitics.com/2011/06/17/full-report-from-the-whatcom-dems-endorsement-meeting/"> Linville decided to run for Mayor of Bellingham</a> barely edging past <a title="The “Firing” of Dan Pike" href="https://sweeneypolitics.com/2011/06/15/the-firing-of-dan-pike/">incumbent Dan Pike</a> in a campaign that can<a title="Election Analysis: Brief Thoughts on the Mayoral Race" href="https://sweeneypolitics.com/2011/11/16/election-analysis-brief-thoughts-on-the-mayoral-race/"> at best be described as brutal.</a></p>
<p><strong>Her administration has been marked</strong> <a title="Bellingham Waterfront 101" href="https://sweeneypolitics.com/2013/12/09/bellingham-waterfront-101/">by some dramatic movement on the Port</a>, but also some sharp criticism over her <a title="Roosevelt Neighborhood Pleads for Left Turns" href="https://sweeneypolitics.com/2014/04/09/roosevelt-neighborhood-pleads-for-left-turns/">struggles with the Roosevelt neighborhood</a>, her support for <a title="Mayor Linville Refuses to Sign Ordinance Taxing St. Joseph" href="https://sweeneypolitics.com/2014/07/11/mayor-linville-refuses-to-sign-ordinance-taxing-st-joseph/">Peacehealth&#8217;s $1.2 million tax exemption</a>, and most recently, her proposed ordinances <a title="Friday Odds and Ends: Ericksen’s Bertha, Linville’s Sidewalks and Crawford’s Clarification" href="https://sweeneypolitics.com/2015/01/30/friday-odds-and-ends-ericksens-bertha-linvilles-sidewalks-and-crawfords-clarification/">to address the homelessness in our downtown core</a>.</p>
<div data-shortcode="caption" id="attachment_6048" style="width: 310px" class="wp-caption aligncenter"><a href="https://sweeneyblog.files.wordpress.com/2015/02/20150210_124622.jpg"><img data-attachment-id="6048" data-permalink="https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/20150210_124622/" data-orig-file="https://sweeneyblog.files.wordpress.com/2015/02/20150210_124622.jpg" data-orig-size="2240,1344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LGLS620&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1423572381&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.49&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20150210_124622" data-image-description="" data-medium-file="https://sweeneyblog.files.wordpress.com/2015/02/20150210_124622.jpg?w=300&#038;h=180" data-large-file="https://sweeneyblog.files.wordpress.com/2015/02/20150210_124622.jpg?w=500" class="size-medium wp-image-6048" src="https://sweeneyblog.files.wordpress.com/2015/02/20150210_124622.jpg?w=300&#038;h=180" alt="Mayor Linville with her big board" width="300" height="180" srcset="https://sweeneyblog.files.wordpress.com/2015/02/20150210_124622.jpg?w=300&amp;h=180 300w, https://sweeneyblog.files.wordpress.com/2015/02/20150210_124622.jpg?w=600&amp;h=360 600w, https://sweeneyblog.files.wordpress.com/2015/02/20150210_124622.jpg?w=150&amp;h=90 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Mayor Linville with her big board</p></div>
<p><strong>Starting with this &#8220;street-sweeper&#8221; ordinance,</strong> Linville is quick to correct me that this is about &#8220;the homeless issue.&#8221; She said these two ordinances were developed by a community solutions work group, &#8220;that brought together non-likeminded  people to look at solutions that can be enacted quickly to address this problem.&#8221; This solutions work group included city staff, downtown business owners, mental health professionals and social service workers with the goal of creating a downtown that was safe and welcoming to all walks of life. <a href="http://www.cascadiaweekly.com/currents/city_crafts_multi_department_response_to_homelessness">The Cascadia Weekly did a great article this week</a> summarizing all the city&#8217;s efforts to tackle homelessness in Bellingham.</p>
<p>&#8220;The real issue is the failure to respond,&#8221; Linville said. &#8220;When you or I get a ticket, we usually do something about it, but there is a certain group of people that don&#8217;t.&#8221; Last year, 376 citations were handed out downtown for drinking in public. Linville says that of those 376, 50-60 are chronic offenders. &#8220;There was no teeth in responding to ordinances . . . this would make sure that we can hold them accountable and give them an opportunity to hook them up with services.&#8221;</p>
<div data-shortcode="caption" id="attachment_6045" style="width: 255px" class="wp-caption alignleft"><a href="https://sweeneyblog.files.wordpress.com/2015/02/ferndale-tank.jpeg"><img data-attachment-id="6045" data-permalink="https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/ferndale-tank/" data-orig-file="https://sweeneyblog.files.wordpress.com/2015/02/ferndale-tank.jpeg" data-orig-size="620,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ferndale tank" data-image-description="&lt;p&gt;Meanwhile, the Ferndale Police bought a tank . . .&lt;/p&gt;
" data-medium-file="https://sweeneyblog.files.wordpress.com/2015/02/ferndale-tank.jpeg?w=245&#038;h=198" data-large-file="https://sweeneyblog.files.wordpress.com/2015/02/ferndale-tank.jpeg?w=500" class="wp-image-6045 " src="https://sweeneyblog.files.wordpress.com/2015/02/ferndale-tank.jpeg?w=245&#038;h=198" alt="ferndale tank" width="245" height="198" srcset="https://sweeneyblog.files.wordpress.com/2015/02/ferndale-tank.jpeg?w=245&amp;h=198 245w, https://sweeneyblog.files.wordpress.com/2015/02/ferndale-tank.jpeg?w=490&amp;h=396 490w, https://sweeneyblog.files.wordpress.com/2015/02/ferndale-tank.jpeg?w=150&amp;h=121 150w, https://sweeneyblog.files.wordpress.com/2015/02/ferndale-tank.jpeg?w=300&amp;h=242 300w" sizes="(max-width: 245px) 100vw, 245px" /></a><p class="wp-caption-text">Meanwhile the Ferndale Police bought a tank . . .</p></div>
<p><strong>Linville ties it into police discretion.</strong> &#8220;Cops are able to use this, but they don&#8217;t have to. It just gives them another tool they can use.&#8221; In the wake of Ferguson, and more recently, <a href="http://www.cnn.com/2015/02/14/us/washington-police-shooting/">Pasco, WA</a>, police enforcement can be a hot button issue, but Linville sees our local police differently and took a rare swipe at City Councilmember Terry Bornemann.</p>
<p>&#8220;During the discussion (over the ordinances), Terry said that he doesn&#8217;t trust the police to use discretion. I&#8217;m a little saddened that he would say something that hurtful in public.&#8221;</p>
<p>Linville notes that she has complete confidence in the Bellingham police to do the right thing, noting the recent community and neighborhood policing efforts. &#8220;(The ordinance) was written broadly because not responding to law enforcement is not good, but I trust that they will only enforce this when they don&#8217;t respond.&#8221;</p>
<p><strong>Noble intentions, but Linville readily admits that</strong> &#8220;the introduction of these (ordinances) was clumsy,&#8221; something for which she takes full responsibility. However, she is confident that these are the right solutions and will be supported by the council.</p>
<div data-shortcode="caption" id="attachment_6044" style="width: 210px" class="wp-caption alignright"><a href="https://sweeneyblog.files.wordpress.com/2015/02/er-0009-vicinity-map-small.jpg"><img data-attachment-id="6044" data-permalink="https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/er-0009-vicinity-map-small/" data-orig-file="https://sweeneyblog.files.wordpress.com/2015/02/er-0009-vicinity-map-small.jpg?w=500" data-orig-size="200,258" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="er-0009-vicinity-map-small" data-image-description="" data-medium-file="https://sweeneyblog.files.wordpress.com/2015/02/er-0009-vicinity-map-small.jpg?w=500?w=200" data-large-file="https://sweeneyblog.files.wordpress.com/2015/02/er-0009-vicinity-map-small.jpg?w=500?w=200" class="size-full wp-image-6044" src="https://sweeneyblog.files.wordpress.com/2015/02/er-0009-vicinity-map-small.jpg?w=500" alt="James St. Repairs" srcset="https://sweeneyblog.files.wordpress.com/2015/02/er-0009-vicinity-map-small.jpg 200w, https://sweeneyblog.files.wordpress.com/2015/02/er-0009-vicinity-map-small.jpg?w=116 116w" sizes="(max-width: 200px) 100vw, 200px"   /></a><p class="wp-caption-text">James St. Repairs</p></div>
<p><strong>Moving right along, I asked about my current pet peeve, the closing of James Street. </strong>The project, which was started in August of 2014, was projected to be complete by November, yet here we are in mid February and it is still closed. Why is it closed, I ask. &#8220;I don&#8217;t know,&#8221; Linville sighs and I shoot her my best questioning eyebrow.</p>
<p>&#8220;Some of it was the weather, part of it is the public works director took his attention from the project to other issues.&#8221; Although she briefly reassures me that Public Works Director Ted Carlson is &#8220;wonderful&#8221; and that the street should be finished by the &#8220;end of February.&#8221;</p>
<p><strong>I asked Linville point blank if she was running for reelection, </strong>she said yes without pause but asked that I <a title="BREAKING: Mayor Kelli Linville to Run for Reelection" href="https://sweeneypolitics.com/2015/02/12/breaking-mayor-kelli-linville-to-run-for-reelection/">sit on it till Friday (which I did)</a> so she can send out an email to her supporters. &#8220;I feel really good about what we do. I have a good record and I&#8217;m proud of it.&#8221; She notes that I&#8217;m the first news person to ask her about reelection.</p>
<p><strong>Circling back to the waterfront, </strong>Linville stresses that she is very happy with how it is going. &#8220;We have made more progress when I was mayor than any other mayor before.&#8221; She points to the signing of the plan in 2013 with the port as a big step forward but &#8220;everything takes longer than you think it will.&#8221; But she is crystal clear about the final goal. &#8220;We&#8217;ll get the clean up we&#8217;re asking for . . . we can&#8217;t give people access to contaminated soil. Nothing&#8217;s perfect but I can see the progress we are making.&#8221;</p>
<p><strong>With that, we wrap up the interview. </strong>This will, hopefully, be a recurring feature. So if there are some questions that you want answered, leave them in the comments below. In the meantime, I&#8217;ll go back to reading Sen. Doug Ericksen&#8217;s legislative proposals . . . blech.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-2009981744" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-2009981744');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-2009981744",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-2009981744'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6042" class="share-facebook sd-button share-icon" href="https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6042" class="share-twitter sd-button share-icon" href="https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-18471454-6042-58daa98148659' data-src='//widgets.wp.com/likes/#blog_id=18471454&amp;post_id=6042&amp;origin=sweeneyblog.wordpress.com&amp;obj_id=18471454-6042-58daa98148659' data-name='like-post-frame-18471454-6042-58daa98148659'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							        	</div>
			    	<div class="postinfo">
					<p>Posted in <a href="https://sweeneypolitics.com/category/politics-2/bellingham-city-politics/" rel="category tag">Bellingham City Politics</a> | Tags: <a href="https://sweeneypolitics.com/tag/bellingham-city-council/" rel="tag">bellingham city council</a>, <a href="https://sweeneypolitics.com/tag/city-of-bellingham/" rel="tag">City of Bellingham</a>, <a href="https://sweeneypolitics.com/tag/kelli-linville/" rel="tag">Kelli Linville</a></p>
			  	</div>
			</div>
			<div class="navigation">
				<div class="alignleft">&laquo; <a href="https://sweeneypolitics.com/2015/02/14/rep-kris-lyttons-2015-legislative-proposals/" rel="prev">Rep. Kris Lytton&#8217;s 2015 Legislative&nbsp;Proposals</a></div>
				<div class="alignright"><a href="https://sweeneypolitics.com/2015/02/17/the-paul-dearmond-citizen-journalism-award-dinner/" rel="next">The Paul deArmond Citizen Journalism Award&nbsp;Dinner</a> &raquo;</div>
			</div>
			<br style="clear:both" />
		</div>

	
<!-- You can start editing here. -->

		<div class="title">
		<h2 id="comments">Responses</h2>
		</div>
		<ol class="commentlist">
			<li class="comment even thread-even depth-1 archive highlander-comment" id="comment-77075">
		<div class="entry">
						<p>So Kelli Linville is &#8220;sad&#8221; that Terry Bornemann had the temerity to talk about police discretion at a public meeting. She said it was &#8220;hurtful.&#8221;</p>
<p>I&#8217;ll tell you what hurtful is, Kelli. Hurtful is when you get your head cracked by a policeman, or arrested for sitting, or shot dead when you are unarmed.</p>
<p>Obviously Kelli Linville lives in a fuzzie-wuzzie world populated by unicorns and gumdrop trees.</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong>Walter Haugen</strong> on February 15, 2015 <br /> at 4:41 pm</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77075#respond' onclick='return addComment.moveForm( "comment-77075", "77075", "respond", "6042" )' aria-label='Reply to Walter Haugen'>Reply</a></p>
			<p></p>
		</div>
<ul class="children">
	<li class="comment odd alt depth-2 archive highlander-comment" id="comment-77082">
		<div class="entry">
						<p>Yeah, Ted Carlson is wonderful.  That says it all.</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong>WAYNE FARBER</strong> on February 15, 2015 <br /> at 10:08 pm</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77082#respond' onclick='return addComment.moveForm( "comment-77082", "77082", "respond", "6042" )' aria-label='Reply to WAYNE FARBER'>Reply</a></p>
			<p></p>
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 archive highlander-comment" id="comment-77081">
		<div class="entry">
						<p>Walter, that is exactly what make me choke as well. Council Member Bornemann is an elected official acting on behalf of the public. If he has concerns about the police which make him react negatively to proposed legislation, (and considering the fact that his day time job gives him personal knowledge that most of us lack, and that he is usually one of the strongest supporters of the administration), I would expect him to express those concerns publicly. Thankfully, he did. That fact that Linville does not want these things discussed publicly should be a matter of grave concern to all residents. The Linville administration has been marked by back room deals, and some weird cultural phenomenon that I do not understand where the public is afraid of publicly criticizing her. (Isn&#8217;t it odd (and creepy) that there are no comments to this story beyond Walter&#8217;s?)  </p>
<p>My name is Wendy Harris.</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong><a href='http://gravatar.com/hwendy0' rel='external nofollow' class='url'>Wendy Harris</a></strong> on February 15, 2015 <br /> at 9:50 pm</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77081#respond' onclick='return addComment.moveForm( "comment-77081", "77081", "respond", "6042" )' aria-label='Reply to Wendy Harris'>Reply</a></p>
			<p></p>
		</div>
<ul class="children">
	<li class="comment odd alt depth-2 archive highlander-comment" id="comment-77095">
		<div class="entry">
						<p>All of these Whatcom County mayors are similar&#8230; Gary Jensen is the Kelli Linville of Ferndale.</p>
<p>&#8220;Starting with this “street-sweeper” ordinance, Linville is quick to correct me that this is about “the homeless issue.” She said that these two ordinances were developed by a community solutions work group, “that brought together non-likeminded  people to look at solutions that can be enacted quickly to address this problem.” This solutions work group included city staff, downtown business owners, mental health professionals and social services with the goal of creating a downtown that was safe and welcoming to all walks of life.&#8221;</p>
<p>Having police go out and harass (or even kill or seriously injure) homeless people is NOT the solution to any sort of &#8220;homeless problem.&#8221;  She wants to look at &#8220;solutions&#8221; to address the &#8220;problem.&#8221;  Well, the people of Bellingham should look at the real &#8220;problem.&#8221;  The REAL problem is that they have a mayor that doesn&#8217;t care about the well-being of residents of Bellingham that have it hard enough already, and the last thing they need is to have police harassing/ injuring them (and that their mayor goes about these strange ideas through corruption).  In fact, this specific ordinance doesn&#8217;t only inappropriately hurt the homeless in Bellingham, but everyone else, because their tax dollars are being wasted on jail space for the people who are wrongly arrested.  This ordinance does NOT sound like it will create a &#8220;downtown that was safe and welcoming to all walks of life.&#8221;  I am also skeptical on whether mental health professionals were involved (like Kelli Linville said).  My dad is a mental health professional that works right in the middle of downtown Bellingham, and he was not involved in any sort of &#8220;solutions work group.&#8221;  I think that saying mental health professionals were involved was just a way to get support for this ordinance.  And people aren&#8217;t flocking to support this anyway.  So far, I have heard very little support for this, rightfully so.</p>
<p>There is still hope; the 2015 election will be here before we know it, and then will come the new mayor.</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong><a href='http://politicswhatcom.wordpress.com' rel='external nofollow' class='url'>James Gibson</a></strong> on February 16, 2015 <br /> at 7:38 am</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77095#respond' onclick='return addComment.moveForm( "comment-77095", "77095", "respond", "6042" )' aria-label='Reply to James Gibson'>Reply</a></p>
			<p></p>
		</div>
<ul class="children">
	<li class="comment even depth-3 archive highlander-comment" id="comment-77096">
		<div class="entry">
						<p>Whoops, I didn&#8217;t mean that comment to be in direct reply to Wendy&#8217;s.</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong><a href='http://politicswhatcom.wordpress.com' rel='external nofollow' class='url'>James Gibson</a></strong> on February 16, 2015 <br /> at 7:38 am</p>
			<p></p>
			<p></p>
		</div>
</li><!-- #comment-## -->
	<li class="comment odd alt depth-3 archive highlander-comment" id="comment-77104">
		<div class="entry">
						<p>&#8220;This solutions work group included city staff, downtown business owners, mental health professionals and social services&#8221;   Therein lies the rub.  A few ordinary citizens from the neighborhood(s) might have given the work group a dose of reality. Maybe even a homeless person or two could have been found to add that perspective.  All the homeless are not mentally ill or on drugs.</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong><a href='http://www,zonemaven.blogspot.com' rel='external nofollow' class='url'>Dick Conoboy</a></strong> on February 16, 2015 <br /> at 2:49 pm</p>
			<p></p>
			<p></p>
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 archive highlander-comment" id="comment-77083">
		<div class="entry">
						<p>OUT WITH LINVILLE!  She failed the 12 steps program.</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong>WAYNE FARBER</strong> on February 15, 2015 <br /> at 10:09 pm</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77083#respond' onclick='return addComment.moveForm( "comment-77083", "77083", "respond", "6042" )' aria-label='Reply to WAYNE FARBER'>Reply</a></p>
			<p></p>
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-hwendy0 odd alt thread-odd thread-alt depth-1 archive highlander-comment" id="comment-77085">
		<div class="entry">
						<p>A good deal of our behavior and beliefs are dictated by unspoken social norms. I think the Linville interview reveals things I have observed about Hamster culture generally.  First, there is the concept that disagreeing with someone openly and directly is unacceptable, but talking about people behind their back is acceptable. This is really unhealthy for our community, and we need to learn to have disagreements publicly and constructively,  without making it personal. By telling us that Bornemann&#8217;s attempt to do so was hurtful, Linville is reinforcing this social norm, most likely without being aware of it. </p>
<p>The second social norm reinforced is that government is based on trust. The opposite is true. Good governance is based on separation of powers, and clear, specific regulations and policies that remove individual discretion and subjective application of the law. The law must be applied consistently  against all citizens, regardless of the situation. Where the law allows the use of subjective interpretation, strong guidelines and policies must be in place so that there is always a basis for public accountability. Personal relationships are not an appropriate basis for governance.  Whether we like and/or trust someone does not change these facts. There is far, far to much talk about &#8220;trust&#8221; at city and county council meetings and I hope people will remember that it is more important to have local government be accountable, transparent, and consistent over long periods of time when there is a turn over of city employees and loss of institutional knowledge. </p>
<p>(These few concerns are not a specific criticism of Linville because they are widespread, but I thought this interview provided a good example.)</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong><a href='http://bethechangewhatcom.wordpress.com' rel='external nofollow' class='url'>hwendy0</a></strong> on February 15, 2015 <br /> at 10:32 pm</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77085#respond' onclick='return addComment.moveForm( "comment-77085", "77085", "respond", "6042" )' aria-label='Reply to hwendy0'>Reply</a></p>
			<p></p>
		</div>
<ul class="children">
	<li class="comment even depth-2 archive highlander-comment" id="comment-77106">
		<div class="entry">
						<p>Yes, Wendy, you are absolutely correct.  I worked as a volunteer at the Bellingham Police Department for 6-7 years.  Most of the mid-level officers at the time I started are now part of the senior staff.  I know and trust them but who will replace them in the future?  </p>
<p>The problem also is that the public does not have information about the department&#8217;s rules on enforcement of various statutes.  We know little or nothing about policies related to the license plate readers, the body cams, automatic weapons and other equipment such as the armored &#8220;rescue&#8221; vehicle.  Like you, I am not calling our police to task.  By and large they operate well but this is no guarantee for the future when who-knows-who will be leading the department and Chief Cook and Mayor Linville are long gone.</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong><a href='http://www,zonemaven.blogspot.com' rel='external nofollow' class='url'>Dick Conoboy</a></strong> on February 16, 2015 <br /> at 3:35 pm</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77106#respond' onclick='return addComment.moveForm( "comment-77106", "77106", "respond", "6042" )' aria-label='Reply to Dick Conoboy'>Reply</a></p>
			<p></p>
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 archive highlander-comment" id="comment-77119">
		<div class="entry">
						<p>I wonder if the Mayor of Pasco trusted the police to &#8220;use discretion.&#8221;</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong>Walter Haugen</strong> on February 17, 2015 <br /> at 10:42 am</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77119#respond' onclick='return addComment.moveForm( "comment-77119", "77119", "respond", "6042" )' aria-label='Reply to Walter Haugen'>Reply</a></p>
			<p></p>
		</div>
<ul class="children">
	<li class="comment even depth-2 archive highlander-comment" id="comment-77122">
		<div class="entry">
						<p>This Pasco situation is quite disturbing.  It is all about what the military call &#8220;rules of engagement&#8221;.  At present it seems that police departments are using the odious &#8220;stand your ground&#8221; rule.  It is even making headlines in the Guardian newspaper in London.  <a href="http://www.theguardian.com/us-news/2015/feb/17/pasco-fatal-police-shooting-zambrano-montes-hispanic" rel="nofollow">http://www.theguardian.com/us-news/2015/feb/17/pasco-fatal-police-shooting-zambrano-montes-hispanic</a>  Even the French daily Le Monde has picked up the story.  <a href="http://www.lemonde.fr/ameriques/article/2015/02/14/dans-la-ville-americaine-de-pasco-le-spectre-d-un-nouveau-ferguson_4576373_3222.html?xtmc=pasco&#038;xtcr=1" rel="nofollow">http://www.lemonde.fr/ameriques/article/2015/02/14/dans-la-ville-americaine-de-pasco-le-spectre-d-un-nouveau-ferguson_4576373_3222.html?xtmc=pasco&#038;xtcr=1</a></p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong><a href='http://www.zonemaven.blogspot.com' rel='external nofollow' class='url'>Dick Conoboy</a></strong> on February 17, 2015 <br /> at 11:23 am</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77122#respond' onclick='return addComment.moveForm( "comment-77122", "77122", "respond", "6042" )' aria-label='Reply to Dick Conoboy'>Reply</a></p>
			<p></p>
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 archive highlander-comment" id="comment-77127">
		<div class="entry">
						<p>Considering the tactics used by the Bellingham Police to remove Occupy Bellingham from Maritime Heritage Park, I have reason to be skeptical that the Bellingham Police will choose the humane approach to problem resolution.</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong>George Werkema</strong> on February 17, 2015 <br /> at 4:30 pm</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77127#respond' onclick='return addComment.moveForm( "comment-77127", "77127", "respond", "6042" )' aria-label='Reply to George Werkema'>Reply</a></p>
			<p></p>
		</div>
<ul class="children">
	<li class="comment even depth-2 archive highlander-comment" id="comment-77130">
		<div class="entry">
						<p>I am not sure where the order to clear out Occupy came from.  Do you?  Was it the mayor or the police chief?</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong><a href='http://www.zonemaven.blogspot.com' rel='external nofollow' class='url'>Dick Conoboy</a></strong> on February 17, 2015 <br /> at 5:23 pm</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77130#respond' onclick='return addComment.moveForm( "comment-77130", "77130", "respond", "6042" )' aria-label='Reply to Dick Conoboy'>Reply</a></p>
			<p></p>
		</div>
<ul class="children">
	<li class="comment byuser comment-author-sweeneyblog bypostauthor odd alt depth-3 archive highlander-comment" id="comment-77132">
		<div class="entry">
						<p>It was the mayor &#8211; here&#8217;s more details: <a href="https://sweeneypolitics.com/2011/12/27/dan-pike-issues-order-to-evict-occupy-bellingham/" rel="nofollow">https://sweeneypolitics.com/2011/12/27/dan-pike-issues-order-to-evict-occupy-bellingham/</a></p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong><a href='https://sweeneyblog.wordpress.com' rel='external nofollow' class='url'>sweeneyblog</a></strong> on February 17, 2015 <br /> at 6:41 pm</p>
			<p></p>
			<p></p>
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 archive highlander-comment" id="comment-77174">
		<div class="entry">
						<p>I&#8217;ll pipe up in defense of Terry, too.  A councilmember raises concerns about contested legislation which gives an enormous amount of discretion to local law enforcement.  That is him doing his job.  And apparently our Mayor think&#8217;s shutting down any dialogue that challenges the status quo (violence) is her job.  Our police department may very well be &#8216;above average&#8217; at not abusing poor people, people of color or homeless individuals, but since they don&#8217;t collect any data on it, her assertion remains tidily anecdotal.</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong><a href='http://www.facebook.com/1616989836' rel='external nofollow' class='url'>Janet Marino</a></strong> on February 19, 2015 <br /> at 9:12 am</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77174#respond' onclick='return addComment.moveForm( "comment-77174", "77174", "respond", "6042" )' aria-label='Reply to Janet Marino'>Reply</a></p>
			<p></p>
		</div>
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 archive highlander-comment" id="comment-77199">
		<div class="entry">
						<p>Worth reading </p>
<p><a href="http://www.cob.org/documents/mayor/boards-commissions/CSW-final-report-march-2014.pdf" rel="nofollow">http://www.cob.org/documents/mayor/boards-commissions/CSW-final-report-march-2014.pdf</a></p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong>Doug Starcher</strong> on February 20, 2015 <br /> at 3:26 pm</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77199#respond' onclick='return addComment.moveForm( "comment-77199", "77199", "respond", "6042" )' aria-label='Reply to Doug Starcher'>Reply</a></p>
			<p></p>
		</div>
<ul class="children">
	<li class="comment even depth-2 archive highlander-comment" id="comment-77211">
		<div class="entry">
						<p>Thanks, Doug. It is a good read with the items gaining the most legislative attention being far down the list. Criminalizing more things is not a solution.</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong>Bob Burr</strong> on February 20, 2015 <br /> at 11:07 pm</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77211#respond' onclick='return addComment.moveForm( "comment-77211", "77211", "respond", "6042" )' aria-label='Reply to Bob Burr'>Reply</a></p>
			<p></p>
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 archive highlander-comment" id="comment-77510">
		<div class="entry">
						<p>Let&#8217;s get real:  <a href="https://www.youtube.com/watch?v=OuaSFTkAo9Q" rel="nofollow">https://www.youtube.com/watch?v=OuaSFTkAo9Q</a></p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong><a href='http://www.2ndwindproductions.org/' rel='external nofollow' class='url'>S. Michaels</a></strong> on February 27, 2015 <br /> at 9:02 pm</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=77510#respond' onclick='return addComment.moveForm( "comment-77510", "77510", "respond", "6042" )' aria-label='Reply to S. Michaels'>Reply</a></p>
			<p></p>
		</div>
</li><!-- #comment-## -->
	<li class="pingback even thread-odd thread-alt depth-1 archive highlander-comment" id="comment-80427">
		<div class="entry">
						<p>[&#8230;] I posted the interview but the timing looked TERRIBLE so I pulled it down. For those of you who thought I was too generous to him, my interviews tend to be rather gracious profiles, no matter the subject (see Bill Knutzen, Kathy Kershner, Ken Bell, Kelli Linville). [&#8230;]</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong><a href='https://sweeneypolitics.com/2015/05/09/the-political-junkie-gives-up-the-habit-closes-blog/' rel='external nofollow' class='url'>The Political Junkie Gives Up the Habit, Closes Blog | The Political Junkie</a></strong> on May 9, 2015 <br /> at 7:41 am</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=80427#respond' onclick='return addComment.moveForm( "comment-80427", "80427", "respond", "6042" )' aria-label='Reply to The Political Junkie Gives Up the Habit, Closes Blog | The Political Junkie'>Reply</a></p>
			<p></p>
		</div>
</li><!-- #comment-## -->
	<li class="pingback odd alt thread-even depth-1 archive highlander-comment" id="comment-86507">
		<div class="entry">
						<p>[&#8230;] <a href="https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/" rel="nofollow">https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/</a> [&#8230;]</p>
			<ul class="buttons">
				<li></li>
			</ul>
		</div>
		<div class="postinfo">
			<p>By: <strong><a href='http://www.widerstandusa.com/2017/03/19/the-police-armed-for-war-with-the-citizens/' rel='external nofollow' class='url'>The Police, Armed for War with the Citizens? &#8211; Widerstand USA</a></strong> on March 19, 2017 <br /> at 5:29 pm</p>
			<p><a rel='nofollow' class='comment-reply-link' href='https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/?replytocom=86507#respond' onclick='return addComment.moveForm( "comment-86507", "86507", "respond", "6042" )' aria-label='Reply to The Police, Armed for War with the Citizens? &#8211; Widerstand USA'>Reply</a></p>
			<p></p>
		</div>
</li><!-- #comment-## -->
		</ol>

		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>
		<br />



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2015/02/15/interviewing-mayor-kelli-linville/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sweeneypolitics.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2015/02/15/interviewing-mayor-kelli-linville/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<style type="text/css">
#respond .comment-form-avatar { display: none !important; }
#respond .comment-form-fields { margin-left: 0 !important; }
</style>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6042' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43bc814b84" /></p>
<input type="hidden" name="genseq" value="1490725249" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>

	
	<div class="title">
		<h2>Categories</h2>
	</div>
	<div class="post-6042 post type-post status-publish format-standard hentry category-bellingham-city-politics tag-bellingham-city-council tag-city-of-bellingham tag-kelli-linville">
	  <ul class="catlist">
        	<li class="cat-item cat-item-521"><a href="https://sweeneypolitics.com/category/advertising/" >Advertising</a>
</li>
	<li class="cat-item cat-item-9796"><a href="https://sweeneypolitics.com/category/blog-posts/" >Blog Posts</a>
</li>
	<li class="cat-item cat-item-114114"><a href="https://sweeneypolitics.com/category/call-to-action/" >Call to Action</a>
</li>
	<li class="cat-item cat-item-212972"><a href="https://sweeneypolitics.com/category/can-we-talk/" >Can we talk?</a>
</li>
	<li class="cat-item cat-item-66077716"><a href="https://sweeneypolitics.com/category/economic-outrage/" >Economic Outrage</a>
</li>
	<li class="cat-item cat-item-430740"><a href="https://sweeneypolitics.com/category/election-analysis/" >Election Analysis</a>
</li>
	<li class="cat-item cat-item-59894"><a href="https://sweeneypolitics.com/category/endorsements/" >Endorsements</a>
</li>
	<li class="cat-item cat-item-553"><a href="https://sweeneypolitics.com/category/feminism/" >Feminism</a>
</li>
	<li class="cat-item cat-item-100771816"><a href="https://sweeneypolitics.com/category/friday-odds-and-ends/" >Friday Odds and Ends</a>
</li>
	<li class="cat-item cat-item-188545195"><a href="https://sweeneypolitics.com/category/gateway-pacific-terminalcoal-trains/" >Gateway Pacific Terminal/Coal Trains</a>
</li>
	<li class="cat-item cat-item-150060"><a href="https://sweeneypolitics.com/category/guest-posts/" >Guest Posts</a>
<ul class='children'>
	<li class="cat-item cat-item-81149054"><a href="https://sweeneypolitics.com/category/guest-posts/gender-junkie/" >Gender Junkie</a>
</li>
	<li class="cat-item cat-item-74642155"><a href="https://sweeneypolitics.com/category/guest-posts/legislative-junkie/" >Legislative Junkie</a>
</li>
	<li class="cat-item cat-item-201795028"><a href="https://sweeneypolitics.com/category/guest-posts/the-policy-junkie/" >The Policy Junkie</a>
</li>
	<li class="cat-item cat-item-200532334"><a href="https://sweeneypolitics.com/category/guest-posts/the-stellar-junkie/" >The Stellar Junkie</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-831"><a href="https://sweeneypolitics.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-171"><a href="https://sweeneypolitics.com/category/meta/" >Meta</a>
</li>
	<li class="cat-item cat-item-27170854"><a href="https://sweeneypolitics.com/category/new-jail/" >New Jail</a>
</li>
	<li class="cat-item cat-item-333006626"><a href="https://sweeneypolitics.com/category/pete-kremen-2/" >pete kremen</a>
</li>
	<li class="cat-item cat-item-4526735"><a href="https://sweeneypolitics.com/category/politics-2/" >Politics</a>
<ul class='children'>
	<li class="cat-item cat-item-196092170"><a href="https://sweeneypolitics.com/category/politics-2/bellingham-city-politics/" >Bellingham City Politics</a>
</li>
	<li class="cat-item cat-item-25264"><a href="https://sweeneypolitics.com/category/politics-2/national-politics/" >National Politics</a>
</li>
	<li class="cat-item cat-item-66598"><a href="https://sweeneypolitics.com/category/politics-2/party-politics/" >Party Politics</a>
	<ul class='children'>
	<li class="cat-item cat-item-56190"><a href="https://sweeneypolitics.com/category/politics-2/party-politics/democratic-party/" >Democratic Party</a>
</li>
	<li class="cat-item cat-item-56189"><a href="https://sweeneypolitics.com/category/politics-2/party-politics/republican-party/" >Republican Party</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-22707"><a href="https://sweeneypolitics.com/category/politics-2/predictions/" >Predictions</a>
</li>
	<li class="cat-item cat-item-16795233"><a href="https://sweeneypolitics.com/category/politics-2/wa-state-legislature/" >WA State Legislature</a>
</li>
	<li class="cat-item cat-item-2011723"><a href="https://sweeneypolitics.com/category/politics-2/washington-state-politics/" >Washington State Politics</a>
</li>
	<li class="cat-item cat-item-521296"><a href="https://sweeneypolitics.com/category/politics-2/whatcom-county/" >Whatcom County</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3297779"><a href="https://sweeneypolitics.com/category/simple-explanations/" >Simple Explanations</a>
</li>
	<li class="cat-item cat-item-102705"><a href="https://sweeneypolitics.com/category/time-wasters/" >Time Wasters</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://sweeneypolitics.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-140067780"><a href="https://sweeneypolitics.com/category/wa-state-legislature-2/" >WA State Legislature</a>
</li>
	<li class="cat-item cat-item-934815"><a href="https://sweeneypolitics.com/category/weekly-column/" >Weekly Column</a>
<ul class='children'>
	<li class="cat-item cat-item-104844400"><a href="https://sweeneypolitics.com/category/weekly-column/friday-odds-and-ends-weekly-column/" >Friday Odds and Ends</a>
</li>
</ul>
</li>
	  </ul>
	</div>

  </div>

<div id="sidebar">
	
	<div id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://sweeneypolitics.com/">
	<div>
		<input type="text" name="s" id="s" placeholder="Search" />
		<input type="image" src="https://s0.wp.com/wp-content/themes/pub/ocean-mist/images/button-search.gif" id="searchsubmit" value="Search" />
	</div>
</form>
</div><div id="blog_subscription-3" class="widget widget_blog_subscription"><div class="title"> <h2><label for="subscribe-field">Email Subscription</label></h2> </div>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 401 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="18471454"/>
						<input type="hidden" name="source" value="https://sweeneypolitics.com/2015/02/15/interviewing-mayor-kelli-linville/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ae870677d2" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</div><div id="linkcat-1356" class="widget widget_links"><div class="title"> <h2>Blogroll</h2> </div>
	<ul class='xoxo blogroll'>
<li><a href="http://bellingham-wa-politics-economics.blogspot.com/" title="Ryan Ferris&#8217; blog covers local and statewide politics with an eye towards numbers" target="_top">Bellingham Politics and Economics</a></li>
<li><a href="http://fftwilson.blogspot.com/" title="Tyler Wilson, local philosopher, expands upon everyday challenges">Food For Thought</a></li>
<li><a href="http://getwhatcomplanning.blogspot.com/" title="Jean Melious and David Stalheim" target="_blank">Get Whatcom Planning</a></li>
<li><a href="http://integralpermaculture.wordpress.com/" title="A local look at climate change issues">Integral Permaculture</a></li>
<li><a href="http://jackpetreeontheenvironment.blogspot.com/" title="Well, the name kindof says it all . . .">Jack Petree on the Environment</a></li>
<li><a href="http://whatcomforum.blogspot.com/" title="Elisabeth Britt and Shane Roth discuss local and national progressive stories">Latte Republic</a></li>
<li><a href="http://nwcitizen.com" title="NWCitizen is one-stop shopping for local opinion from a wide spectrum of columnists">Northwest Citizen</a></li>
<li><a href="http://otrainofthought.wordpress.com/" title="Local activist Tien Le talks about national and Whatcom County politics.">O&#039;Train of Thought</a></li>
<li><a href="http://thecuriousqueer.com/" title="LGBTQA Issues local" target="_blank">The Curious Queer</a></li>
<li><a href="http://www.thefourthcorner.com/" title="Charlie Crabtree">The Fourth Corner</a></li>
<li><a href="http://www.thestand.org/" title="Voice of the Workers of Washington" target="_blank">The Stand</a></li>
<li><a href="http://www.zonemaven.blogspot.com/" title="Dick Conoboy">Twilight Zoning</a></li>
<li><a href="http://washouts.blogspot.com/" target="_blank">Washington Outsiders</a></li>
<li><a href="http://www.whatcomexcavator.org/" title="Conservative Conspiracy Theory Site" target="_blank">Whatcom Excavator</a></li>

	</ul>
</div>
<div id="linkcat-10657" class="widget widget_links"><div class="title"> <h2>Local News</h2> </div>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bellinghamherald.com/politics-blog/" title="The Bellingham Herald’s Politics Blog – Managed by John Stark and Jared Paben" target="_blank">Bellingham Herald&#039;s Politics Blog</a></li>
<li><a href="http://www.ufws.org/blog/" title="WWU Prof covers state politics from a labor POV">Bill Lyne, United Faculty of WA State</a></li>
<li><a href="http://www.cascadiaweekly.com/" title="Weekly Newspaper">Cascadia Weekly</a></li>
<li><a href="http://www.whatcomwatch.org/php/WW_open.php" title="Monthly Newspaper">Whatcom Watch</a></li>

	</ul>
</div>
<div id="linkcat-124762" class="widget widget_links"><div class="title"> <h2>My Other Projects</h2> </div>
	<ul class='xoxo blogroll'>
<li><a href="http://bellinghamradio.wordpress.com/" title="Radio Dramas written by my wife and I" target="_blank">Bellingham Terror</a></li>
<li><a href="http://sweeneysportraits.wix.com/home">Sweeney&#039;s Portraits</a></li>

	</ul>
</div>
<div id="categories-3" class="widget widget_categories"><div class="title"> <h2>Categories</h2> </div>		<ul>
	<li class="cat-item cat-item-521"><a href="https://sweeneypolitics.com/category/advertising/" >Advertising</a> (2)
</li>
	<li class="cat-item cat-item-9796"><a href="https://sweeneypolitics.com/category/blog-posts/" >Blog Posts</a> (454)
</li>
	<li class="cat-item cat-item-114114"><a href="https://sweeneypolitics.com/category/call-to-action/" >Call to Action</a> (48)
</li>
	<li class="cat-item cat-item-212972"><a href="https://sweeneypolitics.com/category/can-we-talk/" >Can we talk?</a> (8)
</li>
	<li class="cat-item cat-item-66077716"><a href="https://sweeneypolitics.com/category/economic-outrage/" >Economic Outrage</a> (25)
</li>
	<li class="cat-item cat-item-430740"><a href="https://sweeneypolitics.com/category/election-analysis/" >Election Analysis</a> (57)
</li>
	<li class="cat-item cat-item-59894"><a href="https://sweeneypolitics.com/category/endorsements/" >Endorsements</a> (17)
</li>
	<li class="cat-item cat-item-553"><a href="https://sweeneypolitics.com/category/feminism/" >Feminism</a> (26)
</li>
	<li class="cat-item cat-item-100771816"><a href="https://sweeneypolitics.com/category/friday-odds-and-ends/" >Friday Odds and Ends</a> (87)
</li>
	<li class="cat-item cat-item-188545195"><a href="https://sweeneypolitics.com/category/gateway-pacific-terminalcoal-trains/" >Gateway Pacific Terminal/Coal Trains</a> (41)
</li>
	<li class="cat-item cat-item-150060"><a href="https://sweeneypolitics.com/category/guest-posts/" >Guest Posts</a> (31)
<ul class='children'>
	<li class="cat-item cat-item-81149054"><a href="https://sweeneypolitics.com/category/guest-posts/gender-junkie/" >Gender Junkie</a> (7)
</li>
	<li class="cat-item cat-item-74642155"><a href="https://sweeneypolitics.com/category/guest-posts/legislative-junkie/" >Legislative Junkie</a> (10)
</li>
	<li class="cat-item cat-item-201795028"><a href="https://sweeneypolitics.com/category/guest-posts/the-policy-junkie/" >The Policy Junkie</a> (8)
</li>
	<li class="cat-item cat-item-200532334"><a href="https://sweeneypolitics.com/category/guest-posts/the-stellar-junkie/" >The Stellar Junkie</a> (5)
</li>
</ul>
</li>
	<li class="cat-item cat-item-831"><a href="https://sweeneypolitics.com/category/interviews/" >Interviews</a> (42)
</li>
	<li class="cat-item cat-item-171"><a href="https://sweeneypolitics.com/category/meta/" >Meta</a> (35)
</li>
	<li class="cat-item cat-item-27170854"><a href="https://sweeneypolitics.com/category/new-jail/" >New Jail</a> (27)
</li>
	<li class="cat-item cat-item-333006626"><a href="https://sweeneypolitics.com/category/pete-kremen-2/" >pete kremen</a> (1)
</li>
	<li class="cat-item cat-item-4526735"><a href="https://sweeneypolitics.com/category/politics-2/" >Politics</a> (509)
<ul class='children'>
	<li class="cat-item cat-item-196092170"><a href="https://sweeneypolitics.com/category/politics-2/bellingham-city-politics/" >Bellingham City Politics</a> (37)
</li>
	<li class="cat-item cat-item-25264"><a href="https://sweeneypolitics.com/category/politics-2/national-politics/" >National Politics</a> (97)
</li>
	<li class="cat-item cat-item-66598"><a href="https://sweeneypolitics.com/category/politics-2/party-politics/" >Party Politics</a> (101)
	<ul class='children'>
	<li class="cat-item cat-item-56190"><a href="https://sweeneypolitics.com/category/politics-2/party-politics/democratic-party/" >Democratic Party</a> (47)
</li>
	<li class="cat-item cat-item-56189"><a href="https://sweeneypolitics.com/category/politics-2/party-politics/republican-party/" >Republican Party</a> (69)
</li>
	</ul>
</li>
	<li class="cat-item cat-item-22707"><a href="https://sweeneypolitics.com/category/politics-2/predictions/" >Predictions</a> (19)
</li>
	<li class="cat-item cat-item-16795233"><a href="https://sweeneypolitics.com/category/politics-2/wa-state-legislature/" >WA State Legislature</a> (67)
</li>
	<li class="cat-item cat-item-2011723"><a href="https://sweeneypolitics.com/category/politics-2/washington-state-politics/" >Washington State Politics</a> (29)
</li>
	<li class="cat-item cat-item-521296"><a href="https://sweeneypolitics.com/category/politics-2/whatcom-county/" >Whatcom County</a> (219)
</li>
</ul>
</li>
	<li class="cat-item cat-item-3297779"><a href="https://sweeneypolitics.com/category/simple-explanations/" >Simple Explanations</a> (9)
</li>
	<li class="cat-item cat-item-102705"><a href="https://sweeneypolitics.com/category/time-wasters/" >Time Wasters</a> (22)
</li>
	<li class="cat-item cat-item-1"><a href="https://sweeneypolitics.com/category/uncategorized/" >Uncategorized</a> (23)
</li>
	<li class="cat-item cat-item-140067780"><a href="https://sweeneypolitics.com/category/wa-state-legislature-2/" >WA State Legislature</a> (70)
</li>
	<li class="cat-item cat-item-934815"><a href="https://sweeneypolitics.com/category/weekly-column/" >Weekly Column</a> (157)
<ul class='children'>
	<li class="cat-item cat-item-104844400"><a href="https://sweeneypolitics.com/category/weekly-column/friday-odds-and-ends-weekly-column/" >Friday Odds and Ends</a> (79)
</li>
</ul>
</li>
		</ul>
</div><div id="twitter-3" class="widget widget_twitter"><div class="title"> <h2><a href='http://twitter.com/rileysweeney'>Riley&#8217;s Twitter</a></h2> </div><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/ATCWicca'>ATCWicca</a>: Ares: Violent Misogynist or Loving Dancer? <a href="http://ow.ly/o3Qb30agdeH"> ow.ly/o3Qb30agdeH</a> by @<a href='http://twitter.com/rileysweeney'>rileysweeney</a> <a href="https://t.co/jPITTaQpJj" rel="nofollow">https://t.co/jPITTaQpJj</a> 				<a href="http://twitter.com/rileysweeney/statuses/846494286929707008" class="timesince">19&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/PugetSoundPP'>PugetSoundPP</a>: @<a href='http://twitter.com/rileysweeney'>rileysweeney</a> Clearly you need to create a musical about a baby&#039;s birth in a park while some eldritch horror creeps by. O… 				<a href="http://twitter.com/rileysweeney/statuses/846494263600828416" class="timesince">19&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				I&#039;ve been learning from Ares in preparation for the 2017 Spring Mysteries Festival. Here&#039;s​ my thoughts: <a href="http://www.panegyria.org/single-post/2017/03/24/Ares-Violent-Misogynist-or-Loving-Dancer"> panegyria.org/single-post/20…</a> <a href='http://twitter.com/search?q=%23SMFPilgrim'>#SMFPilgrim</a> 				<a href="http://twitter.com/rileysweeney/statuses/845351652257230849" class="timesince">3&nbsp;days&nbsp;ago</a>
			</li>

			</ul></div><div id="top-posts-2" class="widget widget_top-posts"><div class="title"> <h2>Top Posts &amp; Pages</h2> </div><ul>				<li>
										<a href="https://sweeneypolitics.com/2013/09/03/liberal-county-council-candidates-maintain-cash-advantage/" class="bump-view" data-bump-view="tp">
						Liberal County Council Candidates Maintain Cash Advantage					</a>
									</li>
							<li>
										<a href="https://sweeneypolitics.com/2012/01/19/kathy-kershner-conservative-idealist-with-pragmatist-heart/" class="bump-view" data-bump-view="tp">
						Kathy Kershner: Conservative Idealist with Pragmatist Heart					</a>
									</li>
							<li>
										<a href="https://sweeneypolitics.com/2012/06/20/bill-elfo-takes-another-swing-at-jail-zilla/" class="bump-view" data-bump-view="tp">
						Bill Elfo takes another swing at Jail-zilla					</a>
									</li>
							<li>
										<a href="https://sweeneypolitics.com/2012/09/27/rep-vincent-buys-record/" class="bump-view" data-bump-view="tp">
						Rep. Vincent Buys&#039; Record					</a>
									</li>
							<li>
										<a href="https://sweeneypolitics.com/2013/02/22/ericksen-flouts-procedure-to-shut-down-ranker/" class="bump-view" data-bump-view="tp">
						Ericksen Flouts Procedure to Shut Down Ranker					</a>
									</li>
							<li>
										<a href="https://sweeneypolitics.com/2011/08/27/splashmob-in-downtown-bellingham/" class="bump-view" data-bump-view="tp">
						Splashmob in Downtown Bellingham					</a>
									</li>
							<li>
										<a href="https://sweeneypolitics.com/2012/11/24/2016-presidential-race-predictions/" class="bump-view" data-bump-view="tp">
						2016 Presidential Race Predictions					</a>
									</li>
							<li>
										<a href="https://sweeneypolitics.com/2013/09/19/clayton-petree-leads-city-candidates-in-cash-on-hand/" class="bump-view" data-bump-view="tp">
						Petree Leads City Candidates in Cash on Hand					</a>
									</li>
							<li>
										<a href="https://sweeneypolitics.com/2014/02/04/rep-jeff-morris-2014-legislative-agenda/" class="bump-view" data-bump-view="tp">
						Rep. Jeff Morris 2014 Legislative Agenda					</a>
									</li>
			</ul></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="title"> <h2>Recent Posts</h2> </div>		<ul>
					<li>
				<a href="https://sweeneypolitics.com/2015/05/09/the-political-junkie-gives-up-the-habit-closes-blog/">The Political Junkie Gives Up the Habit, Closes&nbsp;Blog</a>
						</li>
					<li>
				<a href="https://sweeneypolitics.com/2015/05/08/friday-odds-and-ends-the-rocks-to-docks/">Friday Odds and Ends: The Rocks to&nbsp;Docks</a>
						</li>
					<li>
				<a href="https://sweeneypolitics.com/2015/05/01/friday-odds-and-ends-session-ends-taylor-departs-and-the-speed-changes/">Friday Odds and Ends: Session Ends, Taylor Departs and the Speed&nbsp;Changes</a>
						</li>
					<li>
				<a href="https://sweeneypolitics.com/2015/04/17/friday-odds-and-ends-taxes-weed-and-tpp/">Friday Odds and Ends: Taxes, Weed and&nbsp;TPP</a>
						</li>
					<li>
				<a href="https://sweeneypolitics.com/2015/04/14/liveblogging-the-whatcom-council-jail-hearing/">Liveblogging the Whatcom Council Jail&nbsp;Hearing</a>
						</li>
				</ul>
		</div>		</div>


  <div id="footer">
    <div id="footer-top"></div>
	<p><a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a></p>
  </div>
</div>
<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/sweeneyblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/sweeneyblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/sweeneypolitics.com\/","postID":"6042","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="18471454" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://sweeneypolitics.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Political Junkie" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="eaa4ce592d" /><input type="hidden" name="_wp_http_referer" value="/2015/02/15/interviewing-mayor-kelli-linville/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sweeneypolitics.com\/2015\/02\/15\/interviewing-mayor-kelli-linville\/":6042};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"18471454","siteName":"The Political Junkie","siteURL":"https:\/\/sweeneypolitics.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/bf10009039dc40c38a725037dd02c343?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/ocean-mist","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/sweeneyblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsweeneypolitics.com%2F2015%2F02%2F15%2Finterviewing-mayor-kelli-linville%2F","themeURL":"","xhrURL":"https:\/\/sweeneypolitics.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ae870677d2\" \/>","referer":"https:\/\/sweeneypolitics.com\/2015\/02\/15\/interviewing-mayor-kelli-linville\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/sweeneyblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsweeneyblog.wordpress.com%2F2015%2F02%2F15%2Finterviewing-mayor-kelli-linville%2F","postID":"6042","shortlink":"http:\/\/wp.me\/p1fvgG-1zs","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/sweeneypolitics.com\/6042","statsLink":"https:\/\/wordpress.com\/stats\/post\/6042\/sweeneypolitics.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ocean Mist","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 401 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/sweeneyblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsweeneypolitics.com%2F2015%2F02%2F15%2Finterviewing-mayor-kelli-linville%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sweeneypolitics.com\/wp-admin\/admin-ajax.php","nonce":"202566fba4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/sweeneyblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsweeneypolitics.com%2F2015%2F02%2F15%2Finterviewing-mayor-kelli-linville%2F","blog_id":"18471454","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=18471454&v=wpcom&tz=-7&user_id=0&subd=sweeneyblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j0sOwjAMRC9E6lYCCRaIs4TUgEN+2EmB25NKtHSBurI143m24ZmUiSFjyGAFehzIYHo1VjawsHxRyZUrBQFHdxR4FCx406F3yNMwBeNKX80KMtH7GlSMyb0bT2GFqPvqq7Nm8Foycu1UHJCZRtisrRFMphhGwtz9O0rS746lbus3/P6WZjn1Z5fRHIugA4s5aXNXk7CSSVGyujhNDHLTTOE61Ro6+WO33R92XbvdtfYD81OV9w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "sweeneyblog.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'18471454','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'18471454','v':'wpcom','tz':'-7','user_id':'0','post':'6042','subd':'sweeneyblog'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUERWWjdOQlBzMWk/fkNCWnVvUmFCOGNEcFlwLyt0RFZNeGk0SmslVzBLd35iTD1zPVhYRnRERjgtdE5fbXFvb2RnaUIyaj1NdH4ueitbREh+VGl6MSVdLitlQX5ZL2h6V0VJOGJVRzY4JXhiQXcuZWdYN0FNNkJsS0dKJUowW3ktbGpYNytoYXV+cj1deTF+UCxpNDRXXzQsJlhyb2hjfE9lfD82dj9CMWFnWnVVcmNKYmNfY1tBOFdDZFR2YW1LZU0zb1pRVi01cGk0VT1ieFFLN0YxM08zQSxaaEl5OHw/UiZtfDNsazVORU1aWw=='}]);
_stq.push([ 'clickTrackerInit', '18471454', '6042' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>